Club Vectra B usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado.
Si quiere deshabilitar cookies en su dispositivo, revise nuestra información.
Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra política de cookies, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.

Rele ABS mal; posible solución.

Moderadores: Administracion, Moderacion

Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 18
Registrado: 12 Feb 2007, 01:00
Ubicación: Zaragoza
Motor:
Diesel 2.0
NotaPublicado: 09 Mar 2011, 18:00
Yo llevo algo más de 10.000 Km y va de cine. No se encience la luz y entra el ABS cuando le metes el pisotón.
Salu2
Citar

Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 18
Registrado: 12 Feb 2007, 01:00
Ubicación: Zaragoza
Motor:
Diesel 2.0
NotaPublicado: 09 Mar 2011, 18:04
Para el caaaaarroooooo. Son 7300 para se exactos. Anda que lo he restao bien por los coj....
Citar
Avatar de Usuario
Recién llegad@
Recién llegad@
Mensajes: 5
Registrado: 21 Dic 2008, 01:00
NotaPublicado: 28 Mar 2011, 22:35
Hola máquinas. Aunque no escriba mucho, os sigo a diario ya que mi mujer posee un Vectra b 2.0 dti y gracias a vosotros he hecho varios bricos, empezando por el de los calentadores para arrancar a temperaturas medias y acabando por el del fantástico relé del ABS.
El tema es que tras realizar este último, el ABS funciona perfectamente (antes no pasaban más de 10 minutos sin encenderse). El caso es que supongo que algo he de haber tocado al montar y desmontar ya que al coche le pasa algo extraño. Resulta que en parado el coche acelera perfectamente, pero a partir de 3ª, tanto en 4ª como en 5ª, no sube de 2500 vueltas, y eso llevando el pie a fondo. Supongo que algo habré fastidiado porque hasta que no resoldé el relé del ABS el coche aceleraba normal y ya que os veo tan puestos, a ver si me pudiérais echar una mano. Gracias por adelantado.

Un saludete!
Citar
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 4094
Registrado: 09 Jun 2008, 00:00
Ubicación: Barcelona
Motor:
Gasolina 1.8
NotaPublicado: 29 Mar 2011, 00:48
ORKO escribió:Hola máquinas. Aunque no escriba mucho, os sigo a diario ya que mi mujer posee un Vectra b 2.0 dti y gracias a vosotros he hecho varios bricos, empezando por el de los calentadores para arrancar a temperaturas medias y acabando por el del fantástico relé del ABS.
El tema es que tras realizar este último, el ABS funciona perfectamente (antes no pasaban más de 10 minutos sin encenderse). El caso es que supongo que algo he de haber tocado al montar y desmontar ya que al coche le pasa algo extraño. Resulta que en parado el coche acelera perfectamente, pero a partir de 3ª, tanto en 4ª como en 5ª, no sube de 2500 vueltas, y eso llevando el pie a fondo. Supongo que algo habré fastidiado porque hasta que no resoldé el relé del ABS el coche aceleraba normal y ya que os veo tan puestos, a ver si me pudiérais echar una mano. Gracias por adelantado.

Un saludete!


se te enciende la luz de averia? a ver si va a estar el coche "frenado"

saludos
Opel Vectra 1.8 GL 115 cv 12/96 (X18XE)


Imagen
Citar
Avatar de Usuario
Recién llegad@
Recién llegad@
Mensajes: 5
Registrado: 21 Dic 2008, 01:00
NotaPublicado: 29 Mar 2011, 08:27
No, que va. Voy a mirar a ver si, según he leído, alguna dé las electrovalvulas que hay entre la botella dé expansión y la batería las hubiera movido y algún conducto no permitiera bien hacer el vacío. Pero por favor, a ver si a alguien se le ocurre algo porque estoy más perdido que el alambre del pan Bimbo.
Gracias dé antemano!
Citar
Avatar de Usuario
Recién llegad@
Recién llegad@
Mensajes: 5
Registrado: 21 Dic 2008, 01:00
NotaPublicado: 29 Mar 2011, 13:39
¡SOLUCIONADO!

Por si a alguien le sirve, el problema era que uno de los manguitos de una electroválvula de las dos que hay entre la batería y la botella de expansión, se había soltado con lo cual, no hacía bien el vacío con la consiguiente entrada de aire al motor, lo cual impedía que se revolucionara al ahogarlo. Gracias por todo.

Un saludete!!!
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 34
Registrado: 14 Feb 2010, 01:00
Ubicación: La Llagosta (Barcelona)
Motor:
Diesel 2.0
NotaPublicado: 30 Mar 2011, 10:28
Buenas compañeros.
Llevo ya unos 6 meses y unos 8000km con la lucecita del ABS reparada.
Para reparar la mia compré una en un desguace. Por si a alguien le interesa estos son los datos del modulo de ABS.manderme por privado y hablamos.
KELSEY-HAYES
EBC 430 13216601-C
OPEL K-H 13091801
S 108196002 J
Salu2. y espero serlo de provecho a alguien.
____________

Vectra sport 2.0 _dti_ 100Cv + repro
Kike®
__________

http://a.yfrog.com/img829/2604/grnajade ... omopar.jpg
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 35
Registrado: 29 Mar 2011, 00:00
NotaPublicado: 12 Abr 2011, 14:24
hola kike3290, como sabes el modelo de centralita que llevas sin desmontarla? es posible? y cuanto te costó en el desgüace?

Gracias.
Opel Vectra B 2.0 DTI 101CV
D-X20DTH
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 34
Registrado: 14 Feb 2010, 01:00
Ubicación: La Llagosta (Barcelona)
Motor:
Diesel 2.0
NotaPublicado: 20 Abr 2011, 12:41
No .yo no me arriesgué,y antes de reparar la mia la desmonté cogí la referencia,la volví a montar y me fuí por los desguaces a buscarla hasta que la encontré.
En el desguace la compré por 150€.
____________

Vectra sport 2.0 _dti_ 100Cv + repro
Kike®
__________

http://a.yfrog.com/img829/2604/grnajade ... omopar.jpg
Citar
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 1543
Registrado: 16 Oct 2007, 00:00
Ubicación: Zárágózá....aunque soy de LAZA-OURENSE
Motor:
Diesel 2.0
NotaPublicado: 24 Abr 2011, 22:29
kike3290 escribió:No .yo no me arriesgué,y antes de reparar la mia la desmonté cogí la referencia,la volví a montar y me fuí por los desguaces a buscarla hasta que la encontré.
En el desguace la compré por 150€.

Por mucho menos de lo que te costo la de desguace te proporcionaria yo una reparada y garantizada de por vida......
Salu2
Vectra 98 DTI ROYAL X20DTH 550.000 KM Repro by Carlillos 130 y tantos.
Imagen
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 34
Registrado: 14 Feb 2010, 01:00
Ubicación: La Llagosta (Barcelona)
Motor:
Diesel 2.0
NotaPublicado: 25 Abr 2011, 15:10
jose70 escribió:
kike3290 escribió:No .yo no me arriesgué,y antes de reparar la mia la desmonté cogí la referencia,la volví a montar y me fuí por los desguaces a buscarla hasta que la encontré.
En el desguace la compré por 150€.

Por mucho menos de lo que te costo la de desguace te proporcionaria yo una reparada y garantizada de por vida......
Salu2

Ya pero lo bueno que tiene este foro es que entre todos me habeis enseñado a solocionar el problema.
gracias.
____________

Vectra sport 2.0 _dti_ 100Cv + repro
Kike®
__________

http://a.yfrog.com/img829/2604/grnajade ... omopar.jpg
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 95
Registrado: 03 Feb 2009, 01:00
Ubicación: tarragona
NotaPublicado: 28 May 2011, 04:17
Hola a todos ya he reperado mi centralita. fui a una tienda de electronica, y cambie el rele de las narices .LLevo ya 2000 km y nada de nada. Gracias a todos vosotros.
Citar

Recién llegad@
Recién llegad@
Mensajes: 2
Registrado: 12 Jun 2011, 02:21

Motor:
Gasolina 1.6
NotaPublicado: 12 Jun 2011, 18:38
Hola a todos... Llevo con el mismo problema del abs dos años, con las mismas características.... ocurre más en verano, en caliente, etc. En el taller han visto que el problema es la centralita y el presupuesto es estratosferico. Me he decidido a intentar arreglarlo por mi cuenta este verano, dentro de un mes. Por lo pronto voy a empezar a buscar el famoso relé.
Aunque he leido con detenimiento todos los post, agradecería cualquier consejo antes de ponerme a ello (tipo de pegamento mas adecuado, truquillos para cortar el plastico... y para desmontar, etc).
Un saludo
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 34
Registrado: 14 Feb 2010, 01:00
Ubicación: La Llagosta (Barcelona)
Motor:
Diesel 2.0
NotaPublicado: 16 Jun 2011, 10:55
ameba escribió:Hola a todos... Llevo con el mismo problema del abs dos años, con las mismas características.... ocurre más en verano, en caliente, etc. En el taller han visto que el problema es la centralita y el presupuesto es estratosferico. Me he decidido a intentar arreglarlo por mi cuenta este verano, dentro de un mes. Por lo pronto voy a empezar a buscar el famoso relé.
Aunque he leido con detenimiento todos los post, agradecería cualquier consejo antes de ponerme a ello (tipo de pegamento mas adecuado, truquillos para cortar el plastico... y para desmontar, etc).
Un saludo

Buenas ameba.
Yo va hace casi un año que la reparé,para cortar los plasticos utilicé una hoja de sierra, pero al final me cansé y utilicé la dremel para los recovecos y meterle un peqeño repaso a todo con muchiiisimi cuidado. Para pegarla utilicé el pegamento llamado NURAL 25 , este es una mezcla de 2 pegamentos, y a mi me fué de coña. Eso si,cuando la volví a montar en el coche le cambié los tornillos por unos allen.Si necesitas cualquier cosa ya sabes!!!! y si necesitas una centralita por algo yo tengo una intacta para reparar.
un saludo.
____________

Vectra sport 2.0 _dti_ 100Cv + repro
Kike®
__________

http://a.yfrog.com/img829/2604/grnajade ... omopar.jpg
Citar

Recién llegad@
Recién llegad@
Mensajes: 3
Registrado: 15 Jun 2011, 21:58

Motor:
Gasolina 1.6
NotaPublicado: 16 Jun 2011, 18:24
Hola a tod@s. Soy nuevo en este barrio y por lo que veo sois unos fieras con el Vectra.
Tengo el mismo problemita que todos vosotros con el fantástico ABS. Quiero repararlo ya y necesito una centralta reparada porque no tengo tiempo de hacerlo yo, aunque me encantaría. Tampoco tengo ganas ni dinero de que atraquen en el taller. ¿Alguien querría venderme una centralita reparada? ¿Son todas compatibles o hay alguna diferenciación con los modelos?
Gracias a tod@s y saludos.
Citar

Recién llegad@
Recién llegad@
Mensajes: 3
Registrado: 15 Jun 2011, 21:58

Motor:
Gasolina 1.6
NotaPublicado: 09 Jul 2011, 11:21
Bueno, ya tengo un par de semanas la centralita reparada montada y ni rastro de la luz de testigo de avería de ABS. La verdad que este foro ha sido una grata sorpresa para mi. Gracias vectreros.
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 67
Registrado: 30 Ago 2010, 00:00
NotaPublicado: 01 Ago 2011, 14:15
Hola , hace tiempo vi el brico de como reparar la centralita del abs , pero ahora que lo necesito , no consigo verlo , me puedes mandar un enlace ?
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 67
Registrado: 30 Ago 2010, 00:00
NotaPublicado: 01 Ago 2011, 14:23
Me gustaria que me enviaras el enlace de la reparacion de la centralita del abs , salu2.
Citar
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 4094
Registrado: 09 Jun 2008, 00:00
Ubicación: Barcelona
Motor:
Gasolina 1.8
NotaPublicado: 02 Ago 2011, 23:39
lo que buscas no esta al principio de este post?

saludos
Opel Vectra 1.8 GL 115 cv 12/96 (X18XE)


Imagen
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 148
Registrado: 05 May 2007, 00:00
Ubicación: Málaga
NotaPublicado: 02 Ago 2011, 23:43
En este post tienes como hacerlo, salu2
Opel vectra 2.2 DTI 125 CV finales del 2000. 258.000kms
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 26
Registrado: 29 Oct 2010, 00:00
NotaPublicado: 04 Nov 2011, 10:32
Hola a todos, parece que por fin gracias a este enlace parece que he resuelto lo de la lucecita del abs.
Llevaba más de un año en la que se quedaba encendida al arrancar. Al principio, si arrancaba antes de que el vehiculo terminase el chequeo se quedaba encendida, al cabo de los meses cuando se calentaba se encendía aunque esperase el chequeo y con suerte si lo intentaba varias veces se apagaba, hace un mes esporádicamente también se encendía mientras estaba circulando.
Como me daba yuyu meterme con la centralita le limpié los captadores delanteros y en principio ya no se encendía cuando circulaba, pero sí al arrancar. Finalmente hace dos semanas desmonté la centralita y como no pude comprar el relé de marras, resoldé el que tiene y los contactos del conector. Debo decir, que a simple vista las soldaduras me parecieron que estaban “perfectas”. Con lo que no fiándome rocié de spray limpia contactos el conector de la centralita, el fusible de 60A, que va en el motor y el fusible del habitáculo.
El resultado es que llevo dos semanas arrancando sin esperar que termine el chequeo y se apaga la lucecita del abs. Tocaremos madera. Os informaré si vuelve a fallar.
Perdonad el tocho, simplemente quiero aconsejar que aparte de las soldaduras, no está de más lo del spray por que en mi caso no tengo claro cual de las dos cosas me ha dado resultado. Saludos y Gracias.
Opel vectrab 1.6 16v 1998
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 42
Registrado: 20 Oct 2007, 00:00
Ubicación: Madrid
NotaPublicado: 05 Nov 2011, 01:20
Me alegro Romano de que hayas reparado la centralita. En caso de necesidad el ABS viene muy bién tenerlo operativo. Yo llevo desde agosto del 2009 con el relé resoldado y desde entonces sin ningún problema.
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 111
Registrado: 24 Feb 2009, 01:00
NotaPublicado: 06 Nov 2011, 22:18
Perdonar, pero mi abs no se parece en nada al vuestro.
Tengo vectra b 1995 x18xe pero no tengo la centralita en el lateral, parace que esta hacia abajo, por lo que tendria que desmontar todo el modulo del abs

Teneis alguno estos problmas
Citar

Recién llegad@
Recién llegad@
Mensajes: 5
Registrado: 03 Jun 2011, 16:07
Ubicación: Zaragoza
Motor:
Gasolina 1.8
NotaPublicado: 17 Ene 2012, 15:28
Hola a todos,
otro vectrero que gracias a vuestra sabiduria a reparado la p...lucecita que llevaba encendida 2 años. En la Opel Zaragoza el diagnóstico eran aprox 2000 euros y con 2 horitas de paciencia y repasar las soldaduras el problema se ha solucionado. Yo no he cambiado el rele yfunciona perfectamente, osea que os animo a realizarlotal como indican los compañeros, es muy sencillo y ¡FUNCIONA!
Citar

Vectrer@ novat@
Vectrer@ novat@
Mensajes: 29
Registrado: 22 Jun 2011, 11:19

Motor:
Diesel 2.0
NotaPublicado: 17 Ene 2012, 18:35
Hola, ¿Cómo has abierto la caja con dremel o segueta? ¿Y luego con que la has vuelto a sellar?

Saludos
Citar

Recién llegad@
Recién llegad@
Mensajes: 2
Registrado: 10 Jun 2011, 00:27

Motor:
Gasolina 1.8
NotaPublicado: 18 Ene 2012, 22:23
Hola, gracias a esta página yo tambien he solucionado el problema de la luz testigo de ABS siempre encendida, yo utilice una dremel para abrir la centralita y resoldar las soldaduras y despues use un pegamento que son dos tubos y se mezclan, y aguantan temperaturas elevadas, no me acuerdo del nombre y ya llevo 4 meses sin volver a ver la dichosa lucecita.
Muchas gracias a todos.
Citar

Recién llegad@
Recién llegad@
Mensajes: 5
Registrado: 03 Jun 2011, 16:07
Ubicación: Zaragoza
Motor:
Gasolina 1.8
NotaPublicado: 19 Ene 2012, 18:59
Yo serre la caja con una hoja sierra manual de metal normal, eso si con mucho cuidado. Antes de que abriera del todo, con un cutter y muchísimo cuidado iba terminando de separar las dos partes. Hay que tener cuidado de no pasarse pues la placa esta ahi mismo y con un exceso de fuerza en el serrado o cortado, podriamos dañar alguna conexión. De todas formas ánimo que con cuidadin es muy sencillo y efectivo.
Ya contarás tu experiencia.
Citar

Vectrer@ novat@
Vectrer@ novat@
Mensajes: 29
Registrado: 22 Jun 2011, 11:19

Motor:
Diesel 2.0
NotaPublicado: 19 Ene 2012, 20:16
A ver cuando saco tiempo y desmonto. Para empezar he visto que uno de los tornillos está muy dentro y justo por delante pasa un tubo que va al hidrogrupo con lo que molesta al meter la llave de carraca, no se como me las apañaré para quitarlo, jejeje


Gracias. :D :D
Citar

Recién llegad@
Recién llegad@
Mensajes: 5
Registrado: 03 Jun 2011, 16:07
Ubicación: Zaragoza
Motor:
Gasolina 1.8
NotaPublicado: 19 Ene 2012, 20:55
Un buen tacto de dedos... y entra perfectamente, sobre todo los nervios dejalos aparcados.
La satisfacción de ver la lucecita apagada es como...
suerte
Citar

Vectrer@ novat@
Vectrer@ novat@
Mensajes: 11
Registrado: 04 Ene 2012, 22:36

Motor:
Gasolina 2.0
NotaPublicado: 02 Feb 2012, 00:29
hola a todos pues me paso lo mismo me lei el post y decidi arreglar el mio cuando voy a desarmar me doy con que nada que ver el modulo del abs con el mio .....
alguien me puede decir que puede pasar??

el mio es un bosch 0265 220 024 donde lleba el rele?? le desarme la tapa y esta solado un flex nada mas no tiene plaqueta ni nada de lo que sale en las fotos del que lo qrreglo.
Adjuntos
765_1.jpg
Citar
AnteriorSiguiente

Volver a Electricidad & electrónica

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados