Club Vectra B usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado.
Si quiere deshabilitar cookies en su dispositivo, revise nuestra información.
Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra política de cookies, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.

Rele ABS mal; posible solución.

Moderadores: Administracion, Moderacion

Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 42
Registrado: 20 Oct 2007, 00:00
Ubicación: Madrid
NotaPublicado: 19 Ago 2009, 12:03
Hola vectreros. Os quiero comentar mi caso con la lucecita del abs. Desde hace tiempo se me encendía cada 2x3; sobre todo en caliente. Así que me puse a indagar por la red y ví en un foro finlandés (http://www.opelclubfinland.fi/forum/viewtopic.php?f=37&p=1487408) que daban a entender que podría ser de un contacto de una soldadura en el módulo de control del ABS. Así que he desmontado la centralita del ABS; la he abierto (hay que cortar la tapa ya que no es desmontable; y hay que hacerlo con mucho cuidado ya que no se puede profundizar en el corte más de 4 mm porque si no corremos el riesgo de fastidiar algún componente); he repasado con un soldador las soldaduras grandes, y la he vuelto a montar. De esto hace 3 días (el 16-08-2009) y ahora hace el chequeo, se apaga la luz, y no vuelve a encenderse.
Mi vectra b, con motor X18XE1 de gasolina, lleva una centralita del ABS modelo Kelsey Hayes EBC 430; 13216601F / S108196002K. Saludos
Última edición por nalapril el 21 Ago 2009, 19:00, editado 1 vez en total
Citar

Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 285
Registrado: 17 Abr 2008, 00:00
Ubicación: ferrol (coruña)
NotaPublicado: 19 Ago 2009, 12:17
Uuuuummmm, está bien ésto de resoldar de nuevo, pinta bién.

No sería mucho pedir que te lanzaras a hacer un brico ó mini brico con fotos a ser posible, así un manazas como yo podría intentarlo para quitar la dichosa lucecita de marras que va y se viene cuando le viene en ganas
Vectra B X20DTH 1998
Zafira B Z19DTH 2006
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 285
Registrado: 17 Abr 2008, 00:00
Ubicación: ferrol (coruña)
NotaPublicado: 19 Ago 2009, 12:23
Uy perdón, acabo de ver ahora el enlace del finlandés éste y las fotos se ven bien pero ¿Alguien sabe algo de finlandés?, coño que no entiendo ni papa.
Vectra B X20DTH 1998
Zafira B Z19DTH 2006
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 42
Registrado: 20 Oct 2007, 00:00
Ubicación: Madrid
NotaPublicado: 19 Ago 2009, 13:45
Pues tengo varias fotos del proceso que hice, pero no se como ponerlas por aquí.
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 315
Registrado: 26 Abr 2008, 00:00
Ubicación: ILLESCAS Y GETAFE
Motor:
Otro
NotaPublicado: 19 Ago 2009, 13:51
traduce la pagina asi se entiende algo mas omenos
Vectra B 1.8 Elegance (Z18XE) 125 Cv
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 315
Registrado: 26 Abr 2008, 00:00
Ubicación: ILLESCAS Y GETAFE
Motor:
Otro
NotaPublicado: 19 Ago 2009, 13:55
nalapril escribió:Pues tengo varias fotos del proceso que hice, pero no se como ponerlas por aquí.
mira aver si te vale esto http://www.clubvectrab.com/modules.php?name=Forums&file=viewtopic&t=4311
Vectra B 1.8 Elegance (Z18XE) 125 Cv
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 371
Registrado: 15 Ago 2007, 00:00
Ubicación: Los Madriles
NotaPublicado: 20 Ago 2009, 19:11
Donde estan esas fotiquis nalapril?,S2. :wink:
Vectra Y22DTR ....
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 387
Registrado: 12 Nov 2008, 01:00
Ubicación: Getafe
NotaPublicado: 21 Ago 2009, 04:07
¿Y al terminar como lo vuelves a tapar? ¿Silicona?
Imagen
1.8 16v X18XE Cosecha de Diciembre del 95
Viviendo su segunda juventud a los 240.000
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 42
Registrado: 20 Oct 2007, 00:00
Ubicación: Madrid
NotaPublicado: 21 Ago 2009, 12:46
A ver si me pongo y aprendo a poner las fotos. De todas formas, el proceso no es demasiado complicado. Se quita la caja de relés que hay encima del hidrogrupo del ABS (tirando hacia arriba y hacia adelante). Se desmonta el deposito de refrigerante para poder meter la mano (se quita una grapa metálica que hay en la parte de atrás del depósito; se sueltan las dos tuberías de goma de la parte de arriba del depósito; y se tira de él hacia adelante, y se aparta un poco). Se suelta el mazo de cables de la centralita del ABS (para esto hay que hacer palanca hacia atrás en el plástico de color rosa de la parte de atrás del mazo de cables hasta que salga unos 5 cm y ya queda suelto el conector). Luego con una llave de carraca hay que soltar los 4 tornillos tor que sujetan la centralita al hidrogrupo (el tornillo de abajo hay que hacerlo a tientas o con un espejo). Luego se abre la centralita, se resueldan las soldaduras grandes, se pega la tapa (silicona o pegamento) y se monta todo. A mí de momento me sigue funcionando.
Última edición por nalapril el 21 Ago 2009, 18:54, editado 1 vez en total
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 371
Registrado: 15 Ago 2007, 00:00
Ubicación: Los Madriles
NotaPublicado: 21 Ago 2009, 14:12
Ya,a mi lo que me interesa es ver la centralita abierta en canal,jajaj,lo demas lo conozco bien ya que yo cambie el hidrogrupo enterito,S2.
Vectra Y22DTR ....
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 666
Registrado: 03 Mar 2009, 01:00
Ubicación: Barcelona
Motor:
Diesel 2.0
NotaPublicado: 21 Ago 2009, 14:51
Hola, pues yo igual lo pruebo este finde. Si lo hago hecharé unas fotos. Tengo el mismo problema del relé de la válvula y estaba pensando en pillar una grupo de desguace pero vete a saber como estará. Gracias.
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 387
Registrado: 12 Nov 2008, 01:00
Ubicación: Getafe
NotaPublicado: 21 Ago 2009, 18:43
muk escribió:Ya,a mi lo que me interesa es ver la centralita abierta en canal,jajaj,lo demas lo conozco bien ya que yo cambie el hidrogrupo enterito,S2.


Que sadico, jejeje

En la direccion que puso tienes las imagenes del proceso

http://www.opelclubfinland.fi/forum/vie ... &p=1487408
Imagen
1.8 16v X18XE Cosecha de Diciembre del 95
Viviendo su segunda juventud a los 240.000
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 371
Registrado: 15 Ago 2007, 00:00
Ubicación: Los Madriles
NotaPublicado: 21 Ago 2009, 21:06
Dyper es que me tiene ya muy quemado el joio ABS. :wink:

Menos mal que una imagen vale mas que mil palabras que si no ,como no llame al Kimi Mariconen,XD. :wink:

yo no veo ningun rele como se a dicho siempre en la placa del circuito,la otra cara no se ve,as podido sacar la placa pera ver la otra cara y poder ver los componentes?,S2..
Vectra Y22DTR ....
Citar
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 1617
Registrado: 20 Dic 2005, 01:00
Ubicación: BADAJOZ & ALBACETE
NotaPublicado: 21 Ago 2009, 22:35
Me parece una gran solución, en breve hay que provar eso.

Gracias.
Vectra B-->Z16XE Rest. 4p.
Kadett GSI Cabrio-->20NE.

Vive bien el PRESENTE, para en el FUTURO, tener un bonito PASADO.

www.clubopel.es
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 387
Registrado: 12 Nov 2008, 01:00
Ubicación: Getafe
NotaPublicado: 22 Ago 2009, 05:27
Unas fotos estupendas.
Imagen
1.8 16v X18XE Cosecha de Diciembre del 95
Viviendo su segunda juventud a los 240.000
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 42
Registrado: 20 Oct 2007, 00:00
Ubicación: Madrid
NotaPublicado: 22 Ago 2009, 17:21
La placa esta muy agarrada y no he querido forzarla (de hecho creo que habría que romperla para ver la otra cara). Lo que si se apreciaba era una soldadura (la central con círculo blanco en la foto) que estaba como un poco despegada.
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 148
Registrado: 05 May 2007, 00:00
Ubicación: Málaga
NotaPublicado: 23 Ago 2009, 10:16
Bueno chicos os cuento, hace 2 semanas abrí el modulo, como tengo uno del desguace me arriesgué y lo he despiezado como veis en las fotos, y por fin vi el p*** relé que va encastrado detrás de la placa, la placa sale quitando todas las soldaduras grandes y las del conector general, y cuando hayáis quitado las soldaduras y quitado los 8 cilindros metálicos metéis un destornillador hasta una placa de aluminio que está debajo de la placa y hacéis palanca con la placa de aluminio no de la placa de componentes porque si no la podéis partir, estoy esperando a que pase la feria de aquí de Málaga porque está todo cerrado, para comprar el relé y cambiarlo, es un relé normal y corriente de 12 voltios que podéis comprar en cualquier tienda de electrónica, se puede cambiar el relé sin desmontar tanto, solo tenéis que cortar con una hoja de segueta la parte de atrás donde va encastrado, pero solo cortar la superficie de arriba ya que si no tropezáis con el relé que está dentro, luego le dais la vuelta y con lo que tengáis a mano para cortar plástico, con cuidado de no bajar más de 4 milímetros que podéis joder la placa, hacéis un cuadradito, tenéis que calcular +o- fijándote donde está por detrás, para poder meter el desolador y tiráis del relé por detrás y listo, bueno esto servirá si la avería es del p*** relé, ya os contare como me ha ido cuando lo pruebe, espero haber sido de ayuda, ya que somos muchos con este problema, si tenéis alguna duda porque no me haya explicado bien me preguntáis, un saludo a todos…
Última edición por Allfa1 el 17 Jun 2012, 10:42, editado 2 veces en total
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 387
Registrado: 12 Nov 2008, 01:00
Ubicación: Getafe
NotaPublicado: 23 Ago 2009, 19:07
Veo que ha este paso alguien sacara un brico, de como contruir un vectra pieza a pieza.

Lo que se esta profundizando el tema de las reparaciones.

Asi da gusto

Muy buenas fotos
Imagen
1.8 16v X18XE Cosecha de Diciembre del 95
Viviendo su segunda juventud a los 240.000
Citar
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 1617
Registrado: 20 Dic 2005, 01:00
Ubicación: BADAJOZ & ALBACETE
NotaPublicado: 23 Ago 2009, 21:25
Tengo una duda, no se si habeis llevado el coche a la opel, y que os han dicho de ésta averia, a mi lo que me decian que marcaba la maquinita era no se que cilindro vacio, no se si es la misma averia que os marcaba a vosotros, lo digo por si me meto a desmontar todo y despues es diferente el problema.

Alguien sabe segun el tech2 que averias podria marcar el ABS. :?:
Vectra B-->Z16XE Rest. 4p.
Kadett GSI Cabrio-->20NE.

Vive bien el PRESENTE, para en el FUTURO, tener un bonito PASADO.

www.clubopel.es
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 148
Registrado: 05 May 2007, 00:00
Ubicación: Málaga
NotaPublicado: 23 Ago 2009, 22:33
La averia mas comun y que muchos tenemos el el ABS es la del relé del modulo, que es el codigo 0121, si puedes enterarte del codigo de averia a lo mejor te pueden ayudar mas, ¿que problema te da atí el ABS?
Citar
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 1617
Registrado: 20 Dic 2005, 01:00
Ubicación: BADAJOZ & ALBACETE
NotaPublicado: 23 Ago 2009, 23:05
A mi me decian que estaba nosequé cilindro del ABS vacio, pero cosa que dudo mucho, pues si está vacio lo que sea, no funcionaria nunca y el mio funciona a dias, cuando la luz está apagada si actua el ABS si está encendida no actua, ya lo decia yo en otro hilo, para mi que el problema es mas bien electrico, que hace o no hace contacto y así le va, de hecho yo he observado que cuando pasó un baden, de los que ponen en las ciudades para que aminores, un pelin rápido se enciende y cuando digo pelin me refiero a menos de 20 km/h, si los paso muy despacio y circulo por donde no los hay pueden pasar dias sin que se encienda.

Saludos.
Vectra B-->Z16XE Rest. 4p.
Kadett GSI Cabrio-->20NE.

Vive bien el PRESENTE, para en el FUTURO, tener un bonito PASADO.

www.clubopel.es
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 148
Registrado: 05 May 2007, 00:00
Ubicación: Málaga
NotaPublicado: 24 Ago 2009, 16:28
GSISUIZO, mira en algún taller que tengas confianza y que tengan maquina y te digan el código de avería que da, porque si dices que con los baches se enciende puede que sea un mal contacto, el mío cuando lo arranco en frio va bien, pero cuando se calienta un poco se enciende y se queda sin ABS, también si le doy en frio un frenazo que actúe el ABS mientras no lo pare no se enciende, he leído por ahí en otro hilo que es una avería muy común de estos modelos, pero lo tuyo pude ser un mal contacto o algo así, por eso tienes que ver el código de avería, hoy he pedido los relé de la foto pero me han dicho que hasta 1º de mes esta todo cerrado así que miraré en una tienda que me queda esta tarde y si no a esperar toca, bueno mucha suerte...
Citar
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 1617
Registrado: 20 Dic 2005, 01:00
Ubicación: BADAJOZ & ALBACETE
NotaPublicado: 24 Ago 2009, 18:46
Gracias lo mirare pronto el numero del cocdigo, y yo estoy convencido de que es un contacto lo he dicho desde el principio.
Vectra B-->Z16XE Rest. 4p.
Kadett GSI Cabrio-->20NE.

Vive bien el PRESENTE, para en el FUTURO, tener un bonito PASADO.

www.clubopel.es
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 666
Registrado: 03 Mar 2009, 01:00
Ubicación: Barcelona
Motor:
Diesel 2.0
NotaPublicado: 24 Ago 2009, 19:09
Buenas,
yo me he líado a abrir la centralita del ABS este finde. La verdad es que me costó de sacar porque el espacio es muy justo si sacar el grupo hidraulico del ABS. Además me costo un huevo cortar la tapa. Pero al final la he abierto y lo unico raro que vi es que la tapa no cerraba herméticamente en un tramo. He repasado todas la soldaduras grandes y he vuelto a cerrar la tapa con pegamento. De momento no me da error, pero tan solo he recorrido 30 KM. y ha veces han pasado 100 y pico entre fallo y fallo. Ya os iré contando. No estoy muy convencido de haberla reparado pero con el meneo que le he metido igual se ha arreglado como las teles con el golpecito. La p*** es que he visto el post de como canviar el relé demasiado tarde, ya tengo la centralita montada.
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 42
Registrado: 20 Oct 2007, 00:00
Ubicación: Madrid
NotaPublicado: 24 Ago 2009, 21:53
Hace ya una semana que repase las soldaduras y sigue funcionando bien. Está claro que en mi caso alguna soldadura estaba mal ya que antes se encendía la "lucecita" con mucha frecuencia. Lo mejor es que llevo el ABS operativo, por si acaso; y que creo que repararlo en taller opel ronda los 1000 pavos.
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 148
Registrado: 05 May 2007, 00:00
Ubicación: Málaga
NotaPublicado: 24 Ago 2009, 23:34
Muy buenas, me alegra saber que no te falla, puede que sea el tema de las soldaduras del relé, entonces estaríamos salvados con este tema tan antiguo de ABS, no encuentro el relé por ninguna tienda, ya que en agosto esta dodo paralizado, así que hasta septiembre no me lo pueden pedir, no sé si soldar todo otra vez y probar o esperar al dichoso relé, bueno estaremos en contacto haber si tenemos suerte, un saludo a todos
Citar
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 42
Registrado: 20 Oct 2007, 00:00
Ubicación: Madrid
NotaPublicado: 25 Ago 2009, 14:26
Hola. Yo creo que cuando la "lucecita" se enciende más en caliente que en frío; o cuando pasamos por algún bache, es más de que hay alguna soldadura del relé (más probable) despegada, ya que si el relé está mal, no funcionaría nunca, y la "lucecita" estaría encendida siempre. Sin embargo, si es una soldadura, con el calor se dilata y puede dejar de hacer contacto y la centralita lo reconoce como una avería y se queda la luz encendida y el ABS sin funcionar. Esto mismo lo he visto en otro tipo de aparatos electrónicos.
Citar
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 666
Registrado: 03 Mar 2009, 01:00
Ubicación: Barcelona
Motor:
Diesel 2.0
NotaPublicado: 25 Ago 2009, 14:37
Lo que dices tiene lógica, espero que sea eso.
yo solo cojo el Vectra el finde, de momento, a ver si este le meto unos cuantos km y compruebo que está soluconado.
A mí a veces se me encendía la lucecita en acelarciones bruscas y sobre todo con calor.
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 148
Registrado: 05 May 2007, 00:00
Ubicación: Málaga
NotaPublicado: 25 Ago 2009, 16:28
Muy buenas, pues es verdad lo que dice nalapril, tiene mucha logica, yo quiero cambiar el relé para quedarme tranquilo, los sintomas de la averia con el calor huele a soldadura hueca, el relé tambien puede dar esa averia, si esto es asi, cuando estemos mas seguros pues entonces solo se tendra que abrir un pequeño agujero donde va las soldaduras del relé resoldar y tirar millas, estaremos en contacto como nos va la evolucion, si alguno encuentra el relé que lo diga, tendria que ser del mismo valor para que no de problemas de averia, un saludete...
Citar
Siguiente

Volver a Electricidad & electrónica

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 18 invitados