Club Vectra B usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado.
Si quiere deshabilitar cookies en su dispositivo, revise nuestra información.
Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra política de cookies, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.

Ayuda con Centralita -ECU

Moderadores: Administracion, Moderacion


Recién llegad@
Recién llegad@
Mensajes: 4
Registrado: 10 Mar 2013, 21:59

Motor:
Gasolina 1.8
NotaPublicado: 17 Mar 2018, 12:28
Hola amigos;
Recurro a vosotros con la esperanza de aclarar unas dudas y solucionar un problema que tengo en mi Opel Vectra B gasolina 1.8 16V del año 1996. Os cuento el problema para que opinéis y me aconsejéis sobre la solución.

Hace unos meses se me encendió el testigo de avería de motor del cuadro. Al llevarlo al taller me dijeron que los errores que mostraba eran: (P0335) fallo de sensor de cigüeñal y (P0340) fallo sensor posición de árbol de levas. Se me explicó que ambos fallos estaban relacionados y para solucionarlo había que sustituir ambos componentes. Por lo que accedí y se cambiaron ambos. Después del cambio, uno de los errores desapareció, pero el otro continua (árbol de levas) por lo que el testigo sigue encendido. Se ha probado con varios sensores (por si estaba defectuoso el nuevo) y el problema persiste. Se puede resetear el error, pero al encender el coche, de inmediato vuelve a aparecer. El mecánico ha hecho varias pruebas y me dice que la única explicación es que la centralita o ECU del coche se haya desprogramado o averiado (pero no me lo puede asegurar). Habría que reprogramar la centralita o cambiarla y para ello debería acudir a la casa, por lo que el presupuesto de reparación se dispararía para mi economía y el valor actual del vehículo.

Un amigo me comentó que se puede cambiar la centralita por una del desguace sin ningún problema, siempre que ésta sea igual y lleve el mismo código. A mi el coche me funciona bien y llevo circulando con el testigo encendido varios meses (desde Navidades) sin mayores problemas, salvo algún pequeño tirón o falta de potencia durante un pequeño instante; al arrancar el vehículo y acelerarlo, sobre todo por las mañanas si hace frío. Una vez en marcha, no le noto nada raro al coche.

Por favor, ¿podríais darme vuestra opinión al respecto?.
¿es cierto lo que dice el mecánico?
¿Podría buscar una centralita igual en un desguace y cambiarla sin tener ningún problema?
Por ultimo, si ésta es la solución; ¿me indicáis donde se encuentra la centralita, y como acceder a ella para desmontarla y cambiarla?. Parece que que encuentra detrás de la guantera o en la zona del motor debajo del parabrisas delantero en el lado derecho.

Os agradezco vuestra ayuda y os pido disculpas por extenderme tanto en el mensaje, pero creía conveniente daros todos los detalles.
Un saludo y gracias
Opel Vectra B 1.8 Motor X18XE
Citar


Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 580
Registrado: 03 Ago 2011, 16:22
Ubicación: madrid
Motor:
Diesel 2.2
NotaPublicado: 19 Mar 2018, 00:14
Mira una de estas piezas en la aleta o por al lado o debajo del servo http://ecat24.com/opel/catalog/parts/1/40/564/1113/
Citar

Recién llegad@
Recién llegad@
Mensajes: 2
Registrado: 23 Nov 2011, 01:00

Motor:
Gasolina 1.6
NotaPublicado: 19 Mar 2018, 01:02
Lo que te dice le mecánico puede ser cierto. Esas centralitas sulene dar problemas.
La centralita esta (mirand al motor desde el frente) atornillada al lado dderecho de la admisión.
Suerte.
Citar

Recién llegad@
Recién llegad@
Mensajes: 4
Registrado: 10 Mar 2013, 21:59

Motor:
Gasolina 1.8
NotaPublicado: 21 Mar 2018, 18:55
Gracias por vuestras repuestas, Pero no entiendo muy bien el mensaje popi1967 y sigo sin encontrar la "maldita" centralita en mi coche.
Lanzastra me dice que está atornillada al lado derecho de la admisión, pero no la veo. Reconozco que no se nada de mecánica pero no la veo.... He visto en el foro que unos dicen que está detrás de la guantera y otros que está debajo del limpiaparabrisas delantero derecho, pero en ambos casos, no se como acceder a ella.
Podéis ayudarme un poquito más?.
Opel Vectra B 1.8 Motor X18XE
Citar

Vectrer@ habitual
Vectrer@ habitual
Mensajes: 113
Registrado: 30 Abr 2014, 11:01
Ubicación: Barcelona
Motor:
Gasolina 2.0
NotaPublicado: 05 Abr 2018, 20:42
Hace cinco años me repararon una ecu Simtec 70 de mi astra g 1.8 y sigue funcionando. Mírate en ecu España tu centralita a ver si es un error conocido. A mi me daba el P0351 y era reparable.
Opel Vectra B 2.0 X20XEV 181k
Opel Astra G 1.8 X18XE1 394k

A mis coches sólo les "meto mano" yo
Citar

Recién llegad@
Recién llegad@
Mensajes: 4
Registrado: 10 Mar 2013, 21:59

Motor:
Gasolina 1.8
NotaPublicado: 07 Abr 2018, 19:19
Hola de nuevo amigos,
Estos días de semana santa me he puesto con el coche y la maldita centralita. También he verificado el cableado por si el error fuese por culpa de algún cable en mal estado. Os cuento:

1. La centralita de mi vectra se encuentra en el lado derecho del coche, bajo el protector plástico "vierte aguas" del parabrisas delantero. Encontrada por fin :D

2. los cables parecen estar todos en buen estado por lo que me dan continuidad desde el conector del sensor de árbol de levas al pin del conector de la centralita y no parece haber derivaciones. Ademas, y con el tester en ohmios, obtengo los mismos valores en el conector del sensor, que en los correspondientes pines del conector de la centralita. Por lo que entiendo que los cables están bien.

3. los valores medidos por el tester en ohmios y con el coche apagado y centralita desconectada, NO son los que deberían ser según las indicaciones del fabricante (encontradas por mi en internet y buscando en múltiples foros y páginas). Me dan otros valores diferentes que me hacen sospechar, aunque obtengo valores parecidos tanto en el original que cambió el mecánico como en el me vendieron (totalmente nuevo y comprado en OSCARO). Puede ser que el sensor nuevo que compré hubiese venido defectuoso, o puede ser que los valores indicados por el fabricante y recogidos de las web´s sean solo orientativos. Estoy hecho un lío (|:desconfiado:|)

4. Por último. Los datos de mi centralita son: SIMTEC 56 SIEMENS GM 90 506 365 5WK9073, fabricada el 27.11.95. Alguien me puede decir si esa centralita se puede cambiar "sin mas" por una igual conseguida de desguace sin tener que reprogramar nada. Parece básica y sin antirobos, ni bloqueos, ni nada. Si fuese así de sencillo (cambiar una por otra), he visto en internet varias desde 40 € y quizás me arriesgaría a probar cambiando directamente la centralita, en vez de reprogramar la mía (en la opel sale una "pasta") o incluso volver a comprar otro sensor de árbol de levas y llevárselo al mecánico para que me lo cambie de nuevo (y pagar otra vez pieza + mano de obra).

Gracias por vuestra ayuda y perdonar la extensión del mensaje. :wink:
Opel Vectra B 1.8 Motor X18XE
Citar

Vectrer@ habitual
Vectrer@ habitual
Mensajes: 113
Registrado: 30 Abr 2014, 11:01
Ubicación: Barcelona
Motor:
Gasolina 2.0
NotaPublicado: 07 Abr 2018, 21:15
La centralita debe ir acompañada del inmovilizador y al menos una llave.
Opel Vectra B 2.0 X20XEV 181k
Opel Astra G 1.8 X18XE1 394k

A mis coches sólo les "meto mano" yo
Citar

Vectrer@ habitual
Vectrer@ habitual
Mensajes: 113
Registrado: 30 Abr 2014, 11:01
Ubicación: Barcelona
Motor:
Gasolina 2.0
NotaPublicado: 07 Abr 2018, 22:07
Al parecer los dos sensores son iguales en el conector, tres pines
en el lado del cableado tiene cuatro rieles que salen , pongamos que el lado de arriba es en el que estan separados y el pin 1 esta a la izquierda, abajo los rieles estan juntos.

Sensor del cigüeñal:
desconectar el sensor, dar el contacto, comprobar pin 1 y masa tiene que dar tension de la bateria (v)
desconectar el sensor, dar el contacto, comprobar pin 3 y masa tiene que dar resistencia cero (ohms)
desconectar el sensor, dar el contacto, comprobar pin 2 y masa tiene que dar entre cero y tension de bateria (fluctuante)

sensor arbol de levas:

En el lado del sensor tiene un riel superior centrado y dos laterales, aqui el pin 1 esta a la derecha. Bien
Entre terminal 1 y 2 tiene que dar 10,7-14,7 ohms
Entre terminal 1 y 3 tiene que dar 11,2-15,2 ohms


Yo cambié el sensor por error p0335 y le puse delphi y fallo al poco, al final le puse siemens vdo y ya no fallo mas. El del arbol de levas tambien siemens
Opel Vectra B 2.0 X20XEV 181k
Opel Astra G 1.8 X18XE1 394k

A mis coches sólo les "meto mano" yo
Citar

Volver a Electricidad & electrónica

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 12 invitados