Club Vectra B usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado.
Si quiere deshabilitar cookies en su dispositivo, revise nuestra información.
Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra política de cookies, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.

No arranca astra 2.0DTI

Aquí hablamos de motores

Moderadores: Administracion, Moderacion

Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 161
Registrado: 13 Dic 2007, 01:00
Ubicación: Bilbo
NotaPublicado: 10 Abr 2017, 07:40
Buenos días,

El astra no arranca. Fue dejarlo un día después de cambiarle las ruedas, lo cogí del taller y lo llevé al garaje( 100m). Noté que el motor tenía un sonido más bronco pero no le dí importancia. Al día siguiente ya no arrancaba. Le he pasado el OP-Com y no da ningún código de avería.
He intentado arrancarlo con autoarranque y mientras le echas el spray sí que enciende pero luego se viene abajo. Se ha encendido el testigo de avería y ha quedado registrado un error mientras he intentado arrancarlo que es P1220, pero luego al intentar arrancar sin eter ya no se enciende el testigo.
Ya me repararon el módulo electrónico de la bomba. En aquella ocasión sí que aparecían los códigos P1630 y P1631( transistor), ahora no.
¿ alguna idea de qué puede ser?
Muchas gracias y buenas vacaciones
Astra 2.0dti elegance caravan
Citar

Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 94
Registrado: 21 Nov 2015, 09:36
Ubicación: Mostoles ( Madrid )
Motor:
Diesel 2.0
NotaPublicado: 10 Abr 2017, 12:26
mira este hilo a ver si solucionas algo

viewtopic.php?f=4&t=17550
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 161
Registrado: 13 Dic 2007, 01:00
Ubicación: Bilbo
NotaPublicado: 10 Abr 2017, 12:45
MUchas gracias soldevilla, ya tenía leído el hilo pero a mí no me aparecen códigos de avería y el circuito está bién purgado. me apareció el P1220 cuando intenté arrancarlo con el spray. Luego ya tampoco.
Saludos,
Astra 2.0dti elegance caravan
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 94
Registrado: 21 Nov 2015, 09:36
Ubicación: Mostoles ( Madrid )
Motor:
Diesel 2.0
NotaPublicado: 10 Abr 2017, 17:17
As comprobado de los tubos de retorno y las tes este bien ( si entra aire por hay no te arranca ¿los cambiaste alguna vez?) también mira la tapa del filtro por si pierde gasoil ,si pierde te puede entrar aire y no arrancar.
Te lo comento por que a mi me paso lo mismo y no arrancaba ni con el spray en mi caso fueron lo tubos de retorno y las T ,tuve que cambiarlos y poner una pera de cebado después purgarlo bien y no me a vuelto a dar problemas
Tendrás que ir descartando cosas
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 161
Registrado: 13 Dic 2007, 01:00
Ubicación: Bilbo
NotaPublicado: 11 Abr 2017, 05:51
Las T y retornos cambiados el año pasado cuando me hicieron la culata. Siempre ha arrancado a la primera. El filtro de gasoil está lleno hasta arriba. Lo que no he hecho ha sido aflojar inyectores para ver si sale gasoil pero seguro que no ya que después de intentar arrancar no hecha olor por el escape ni humo de ningún tipo. Yo creo que es bomba pero no sale error.
¿podría ser que estuviera la electroválvula de avance con algún cable suelto y que la ECU no lo detecte? lo digo porque ya se reparó el módulo y hubo que cortar los cables y luego soldarlos.
Saludos
Astra 2.0dti elegance caravan
Citar

Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 535
Registrado: 03 Ago 2011, 16:22
Ubicación: madrid
Motor:
Diesel 2.2
NotaPublicado: 11 Abr 2017, 08:40
Si puede ser,la mejor manera de verlo es aflojando los inyectores
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 161
Registrado: 13 Dic 2007, 01:00
Ubicación: Bilbo
NotaPublicado: 20 Abr 2017, 18:13
Buenas, al final ya está solucionado el problema. Cogía aire por el tapón de bloqueo del rotor de la bomba que tenía la junta reseca.
El mecánico un tío legal que me lo ha solucionado sin soltar bomba y se accede al tapón sin necesidad de quitar más que el cubre motor.
Muchas gracias a todos
Astra 2.0dti elegance caravan
Citar
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 94
Registrado: 21 Nov 2015, 09:36
Ubicación: Mostoles ( Madrid )
Motor:
Diesel 2.0
NotaPublicado: 20 Abr 2017, 22:33
Buen mecánico otro en su lugar te hubiera puesto una bomba
Me alegro que sea cosa de poco
Citar

Volver a Mecánica

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 3 invitados