Club Vectra B usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado.
Si quiere deshabilitar cookies en su dispositivo, revise nuestra información.
Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra política de cookies, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.

Necesito asesoramiento sobre Op-Com (firmware 1.45)

Sección dedicada en exclusiva a cuestiones sobre OP-COM, TECH2, EPC, TIS y carputer.

Moderadores: Administracion, Moderacion


Recién llegad@
Recién llegad@
Mensajes: 3
Registrado: 11 Abr 2015, 15:54
Ubicación: República Argentina
Motor:
Gasolina 2.0
NotaPublicado: 14 Abr 2015, 17:28
Hola a todos; les agradecería si pudiesen darme algún dato para resolver el problema que tengo.
Adquirí un OP-COM con firmware 1.45. El soft de la PC es el Chino Clone de Agosto 2010.
El programa se instaló correctamente. Los Drivers USB también.
El cacharrito pasa el test, pero cuando lo coloco en el auto no pasa nada.
Arranco cualquier prueba y solo logro que se prendan dos led los cuales se quedan encendidos hasta que desconecto el OP-COM de la PC.

Por lo que leí en este post, solucionaron problemas similares cambiando el firmware al 1.39 con el OCFlash.
El tema es que no encuentro donde bajar ese programa o la versión del firmware para cargarlos, los links que encuentro están caídos en su mayoría.

Mi auto es un Chevrolet Vectra 1997 CD, Motor Naftero 2.0 16V. (Origen Brasil).
Según un escaneo con el SPC. La compu es Bosch Motronic M 1.5.4 Multipunto. Codigo usado en el escaner SPC C20SE(BR).

Si alguien puede aportar algún dato. Muchas Gracias.
Atte. Martin.
Citar

Volver a Informática a bordo

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado