Club Vectra B usa cookies para mejorar su experiencia de navegación y mostrarle contenido personalizado.
Si quiere deshabilitar cookies en su dispositivo, revise nuestra información.
Tenga en cuenta que algunas partes de nuestro sitio web no funcionarán de forma correcta si deshabilita las cookies.
Al cerrar este mensaje, usted acepta el uso de cookies en este dispositivo, de acuerdo con nuestra política de cookies, a menos que usted las haya desactivado. Acepto, y quiero cerrar esta ventana.

codigo averia op-com

Sección dedicada en exclusiva a cuestiones sobre OP-COM, TECH2, EPC, TIS y carputer.

Moderadores: Moderacion, Administracion

Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 68
Registrado: 03 May 2008, 00:00
Ubicación: Malaga
NotaPublicado: 05 Feb 2011, 20:15
Total number of fault codes: 1

P0400 - Critical system malfunction 2 (refer to checking procedure: trouble code description)
(05) - Not present

me asusto????
-OPEL VECTRA B(del 01) 2.0-16V-100CV(X20DTH)
-OPEL VECTRA B(del 97) 1.6-16V-100CV(X16XEL)

Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 527
Registrado: 31 Oct 2010, 00:00
Ubicación: fuenlabrada
Motor:
Otro
NotaPublicado: 05 Feb 2011, 20:42
si hablas de un diesel es problema de egr salu2
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 68
Registrado: 03 May 2008, 00:00
Ubicación: Malaga
NotaPublicado: 05 Feb 2011, 23:46
amm, si del x20dth....pues a limpiar y/o cambiar se ha dicho, graciasssssss
-OPEL VECTRA B(del 01) 2.0-16V-100CV(X20DTH)
-OPEL VECTRA B(del 97) 1.6-16V-100CV(X16XEL)
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 527
Registrado: 31 Oct 2010, 00:00
Ubicación: fuenlabrada
Motor:
Otro
NotaPublicado: 06 Feb 2011, 00:02
podrias tener problemas de vacio en cualquier sitio y marcar esa averia salu2
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 16
Registrado: 01 Feb 2008, 01:00
NotaPublicado: 06 Feb 2011, 11:01
Buenas, yo tengo el mismo codigo de averia, he cambiado valvula egr, bomba de vacio, pulmon de las mariposas, sensor, solenoides, limpieza de admisión (2 veces), revision de tubos de vacio, y no doy con la averia. Por otro lado alguien sabe que significa el error este?
P0400 - Critical system malfunction 2 (refer to checking procedure: trouble code description)
(05) - Not present
Cuando se refiere (05) que quiere decir? ya que despues de desconectar algun tubo de vacio y pasar el OP COM puede dar el mismo error pero (04), creo que el (05) se refiere a algun componente en concreto, pero no se cual es.
Sobre este tema hay bastante escrito, creo que deberia estar en foro de mecánica. Propongo abrir un post exclusivo de esta averia hasta que demos con ella.

Saludos

DTI motor Y20DTH año 2001
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 2098
Registrado: 03 Oct 2008, 00:00
Ubicación: Carretera y Rock´n´Roll !!!
Motor:
Otro
NotaPublicado: 06 Feb 2011, 20:29
(05) - Not present
Quiere decir que hubo fallo y quedo registrado. Ahora no tiene presente ese fallo, amos, que se a solucionado/dejado de dar el fallo
X18XE1
Siempre Suaves!
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 16
Registrado: 01 Feb 2008, 01:00
NotaPublicado: 07 Feb 2011, 21:55
Hola,
(05) Not present esta claro que ha sido un fallo y que en ese momento no esta presente, este fallo es intermitente, puede estar (05) present, en ese momento la luz de fallo de motor esta encendida en el salpicadero. Yo me refiero a que (05) tiene que hacer referencia a una pieza del coche (caudalimetro, bomba de vacio, solenoide etc.), que significado tiene?, por ejemplo cuando he quitado el tubo de vacio del solenoide que acciona las mariposas de la admisión me ha dado el mismo error pero con (04) present.

Si alguien sabe que significado tiene por favor que lo publique.

Saludos
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 68
Registrado: 03 May 2008, 00:00
Ubicación: Malaga
NotaPublicado: 11 Feb 2011, 00:46
ahi va lo gracioso...ese codigo de averia me sale si bombeo el pedal de freno, ya hice un post comentando que me pasó en un semaforo siguiendo el ritmo de la musica, se me encendio en testigo de averia del motor y cuando me llegó el opcom y se lo pasé, solo tenia ese codigo de error, lo borré, hice la misma operacion y me volvio el mismo codigo.
-OPEL VECTRA B(del 01) 2.0-16V-100CV(X20DTH)
-OPEL VECTRA B(del 97) 1.6-16V-100CV(X16XEL)
Avatar de Usuario
Vectrer@ viciad@
Vectrer@ viciad@
Mensajes: 527
Registrado: 31 Oct 2010, 00:00
Ubicación: fuenlabrada
Motor:
Otro
NotaPublicado: 11 Feb 2011, 03:01
tomahau escribió:ahi va lo gracioso...ese codigo de averia me sale si bombeo el pedal de freno, ya hice un post comentando que me pasó en un semaforo siguiendo el ritmo de la musica, se me encendio en testigo de averia del motor y cuando me llegó el opcom y se lo pasé, solo tenia ese codigo de error, lo borré, hice la misma operacion y me volvio el mismo codigo.

normal que salga dejas sin vacio el circuito no es tan dificil que salga si estas jugando con el freno gastas vacio por lo tanto el circuito se vacia y salta el fallo p0400 salu2
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 68
Registrado: 03 May 2008, 00:00
Ubicación: Malaga
NotaPublicado: 11 Feb 2011, 21:05
bujias escribió:
tomahau escribió:ahi va lo gracioso...ese codigo de averia me sale si bombeo el pedal de freno, ya hice un post comentando que me pasó en un semaforo siguiendo el ritmo de la musica, se me encendio en testigo de averia del motor y cuando me llegó el opcom y se lo pasé, solo tenia ese codigo de error, lo borré, hice la misma operacion y me volvio el mismo codigo.

normal que salga dejas sin vacio el circuito no es tan dificil que salga si estas jugando con el freno gastas vacio por lo tanto el circuito se vacia y salta el fallo p0400 salu2


aaa....lo que aprende uno aqui :-) saludos
-OPEL VECTRA B(del 01) 2.0-16V-100CV(X20DTH)
-OPEL VECTRA B(del 97) 1.6-16V-100CV(X16XEL)
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 16
Registrado: 01 Feb 2008, 01:00
NotaPublicado: 13 Feb 2011, 21:22
Hola tomahau,
cuando bombeas el pedal de freno te sale este mismo error?,
es importante porque si es el que sale entre parentesis (5), a lo mejor estamos más cerca de llegar a la solución de la averia, podria ser la conexion de la bomba de vacio al servofreno. Miraré si esa conexión tiene alguna fuga.
Os mantendre informados.

Saludos
Avatar de Usuario
Vectrer@ habitual
Vectrer@ habitual
Mensajes: 68
Registrado: 03 May 2008, 00:00
Ubicación: Malaga
NotaPublicado: 13 Feb 2011, 22:32
Juan_b escribió:Hola tomahau,
cuando bombeas el pedal de freno te sale este mismo error?,
es importante porque si es el que sale entre parentesis (5), a lo mejor estamos más cerca de llegar a la solución de la averia, podria ser la conexion de la bomba de vacio al servofreno. Miraré si esa conexión tiene alguna fuga.
Os mantendre informados.

Saludos


Hola, si si, me sale ese mismo error cuando bombeo el pedal de freno, pero si es como dicen mas arriba, que el circuito se queda sin vacio y no se accionan las valvulas comandadas por vacio, normal que me salga el error.
Avatar de Usuario
Recién llegad@
Recién llegad@
Mensajes: 7
Registrado: 03 Feb 2011, 01:00
NotaPublicado: 17 Feb 2011, 00:04
hola vectreros . uno mas con el opcom.
error p0506 battery voltage low
(02) intermittent
puede ser del alternador o se refiere a la bateria en si
algien sabe donde se miran los kilometros en el opcom. gracias
VECTRA B 2.0 16v 1998 GASO
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 16
Registrado: 01 Feb 2008, 01:00
NotaPublicado: 20 Feb 2011, 13:13
Hola tomahau,
no he podido todavia verificar la bomba de vacio y su conexión al servofreno, en cuanto lo pueda revisar, os lo comunicare.

En cualquier caso, muchas gracias por vuestra colaboración.

Saludos
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 16
Registrado: 01 Feb 2008, 01:00
NotaPublicado: 20 Feb 2011, 13:27
Hola fon1,
autodata pone lo siguiente:
Codigo EOBD: P0506
Localizacion de la averia: sistema de control de relenti, rpm inferior a lo previsto.
Causa probable: cableado, actuador control de relenti/valvula de control del aire del relenti, motor de la mariposa, mariposa apretada/adherida, modulo de control de motor.
No se si esto te sirve de algo o te da alguna pista.

Saludos
Avatar de Usuario
Recién llegad@
Recién llegad@
Mensajes: 3
Registrado: 26 Jun 2007, 00:00
Ubicación: ALMERIA
Motor:
Diesel 2.0
NotaPublicado: 01 Abr 2011, 01:41
Buenas noches yo tambien tengo el dichoso problema, sabeis alguna solucion P0400-(5) CRITICAL SYSTEM MALFUNTION 2
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 4010
Registrado: 09 Jun 2008, 00:00
Ubicación: Barcelona
Motor:
Gasolina 1.8
NotaPublicado: 01 Abr 2011, 05:11
manolotrans escribió:Buenas noches yo tambien tengo el dichoso problema, sabeis alguna solucion P0400-(5) CRITICAL SYSTEM MALFUNTION 2


valvula EGR como han dicho arriba.

saludos
Última edición por vectrabiker el 01 Abr 2011, 05:19, editado 1 vez en total
Opel Vectra 1.8 GL 115 cv 12/96 (X18XE)


Imagen
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 4010
Registrado: 09 Jun 2008, 00:00
Ubicación: Barcelona
Motor:
Gasolina 1.8
NotaPublicado: 01 Abr 2011, 05:14
Juan_b escribió:Hola fon1,
autodata pone lo siguiente:
Codigo EOBD: P0506
Localizacion de la averia: sistema de control de relenti, rpm inferior a lo previsto.
Causa probable: cableado, actuador control de relenti/valvula de control del aire del relenti, motor de la mariposa, mariposa apretada/adherida, modulo de control de motor.
No se si esto te sirve de algo o te da alguna pista.

Saludos


eso que has puesto es del error P0505

saludos
Opel Vectra 1.8 GL 115 cv 12/96 (X18XE)


Imagen
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 4010
Registrado: 09 Jun 2008, 00:00
Ubicación: Barcelona
Motor:
Gasolina 1.8
NotaPublicado: 01 Abr 2011, 05:16
fon1 escribió:hola vectreros . uno mas con el opcom.
error p0506 battery voltage low
(02) intermittent
puede ser del alternador o se refiere a la bateria en si
algien sabe donde se miran los kilometros en el opcom. gracias


no hagas mucho caso a no ser que se te encienda el testigo de bateria (supongo que la bombilla no esta fundida)

Es mas bien un error de bateria que de vez en cuando no da el voltaje correcto. No es preocupante y no la cambies si te arranca bien.

A mi me pasa lo mismo

saludos
Opel Vectra 1.8 GL 115 cv 12/96 (X18XE)


Imagen
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 16
Registrado: 01 Feb 2008, 01:00
NotaPublicado: 04 Abr 2011, 21:02
PErdon por el error,
en cuanto al P0400 yo cambie la valvula egr, la compre en la opel (265 euros), y me sigue saliendo el mismo error.
Estoy dando palos de ciego, hasta pienso que pueda ser la bomba de gasoil. Alguien que le ha ocurrido lo mismo?

Saludos
Vectra 2.0 motor Y20DTH
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 1613
Registrado: 20 Dic 2005, 01:00
Ubicación: BADAJOZ & ALBACETE
NotaPublicado: 09 Abr 2011, 22:23
Aprovecho este hilo que ya habla de fallos leidos con el op-com para preguntar lo siguiente:

Total number of fault codes: 2

P1600 - Replace Electronic Control Unit (ECU)
(0E) - Present

P1550 - Limp Home - Electronic Throttle Control Forced Idle
(0C) - Present



Fallo en la ECU y en la Mariposa de admisión.

Pero pide sustituir ¿?

Gracias.
Vectra B-->Z16XE Rest. 4p.
Kadett GSI Cabrio-->20NE.

Vive bien el PRESENTE, para en el FUTURO, tener un bonito PASADO.

www.clubopel.es
Avatar de Usuario
Vectrer@ empedernid@
Vectrer@ empedernid@
Mensajes: 1613
Registrado: 20 Dic 2005, 01:00
Ubicación: BADAJOZ & ALBACETE
NotaPublicado: 18 Abr 2011, 18:54
Buscando un poco mas, leyendo en el TIS he dado con ésta averia reconocida, por decir alguna cosa.

Imagen

No figura el motor mio, pero son motores muy similares y comparte varias cosas del mismo.

En mi población no hay servcio oficial de Opel, por lo que no se puede reprogramar en ninguna taller de la zona.

Tendria que desplazar el coche a Merida, al menos, que puede estar a unos 30 kilometros, el problema es que si no se puede arregrar reprogramando en el conce van a querer cambiar la pieza por la original con el consiguiente desembolso. ¿Hay manera de puentear temporalmente esa averia? de manera que me permita circular con él hasta el taller o regreso del mismo.

Espero que se pueda solucionar de ese modo.
Vectra B-->Z16XE Rest. 4p.
Kadett GSI Cabrio-->20NE.

Vive bien el PRESENTE, para en el FUTURO, tener un bonito PASADO.

www.clubopel.es
Avatar de Usuario
Vectrer@ novat@
Vectrer@ novat@
Mensajes: 16
Registrado: 01 Feb 2008, 01:00
NotaPublicado: 06 May 2011, 18:20
:D Después de mucho mirar con el dichoso error P0400, he podido solucionar el problema. Estaban cambiados los tubos de vacio que van a las electrovalvulas, en concreto la electrovalvula que comanda la EGR. El tubo que deveria ir a la salida VAC estaba conectado a la OUT, y el otro al reves. Consecuencia no hacia bien el vacio la electrovalvula daba datos erroneos y se encendia la dichosa luz de averia. Por lo tanto ademas de revisar todos los tubos de vacio, manguitos de goma, tambien hay que verificar que cada conexión este en su sitio.
Saludos :D :D

Volver a Informática a bordo

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados